I cant Open My Working Micromine Project

Michael Tangwari fa 4 anys en Geology updated by fbilki (Moderator / Admin (AUS)) fa 4 anys 2

Please someone help me.

I can not open nor attach my working project which contains all my files, saved views etc

I have tried all kinds of ways but I still can not load the working project

Please someone help me

Thank you



Hi Michael

If it is in another Micromine version ( 2018 for example) you can try to export the saved views forms in the older version and import the saved view forms in Micromine 2020. I've had the same situation with a client and it worked fine.



Hello Mike,

We need more information before we can help you. Can you answer a few questions for us?

  • What happens when you try? Does the main Micromine application load? Or, do you see nothing?
  • If The application appears, what happens when you try to choose the project?
  • Did anything weird happen the last time you used Micromine? Things like an unexpected shut-down might leave Micromine unable to run.

The more information you give us, the better we will be able to diagnose the problem.