0
Completed

Пропадает изображение при увеличении или уменьшении изображения

Эдуард Каримов 6 years ago in Micromine updated by Taras Yaremchenko (Moderator / Admin (RUS)) 6 years ago 13


Добрый день! Сегодня сделал обновление последним патчем ММ-16. Возникла небольшая проблема: при увеличении или уменьшении изображения колесиком мыши, изображение на экране пропадает если чуть еще увеличить - появляется. Таже самая картина при уменьшении. С чем может быть связано? До обновления такого не было

Графическая станция имеет следующую конфигурацию:

Operating System

Windows 7 (6.1.7601)

System RAM

32670 MB

User Address Space

8388608 MB

Graphics Card

NVIDIA GeForce GTX 690

Graphics Memory

2048 MB

Driver Date

2016/03/07

Driver Version

10.18.13.6451

OpenGL Version

4.5.0 NVIDIA 364.51



GOOD, I'M SATISFIED

Тарасу также спасибо, что разобрался с драйверами к видеокарте.

Satisfaction mark by Эдуард Каримов 6 years ago

Эдуард, добрый день!


Могу я попросить вас записать видео с экрана, чтобы посмотреть на поведение программы?

Для этого можете воспользоваться, например, программой ActivePresenter (http://atomisystems.com/download/)

может быть необходимо подгрузить какие-то дополнительные драйвера? Честно говоря, стало невозможно нормально работать. если вопрос решить невозможно, но придется наверное откатить обратно на первоначальный ММ-16

Подскажите, пожалуйста, какая версия была установлена до обновления? И какой патч вы установили (сервис пак 3?)


Спасибо

Эдуард, попробуйте конвертировать свое изображение в формат JPEG2000, мне это помогало.

Можете попробовать установить последний актуальный драйвер для вашей видеокарты по ссылке: http://www.geforce.com/drivers/results/107008


Насколько я понял, у вас был установлен изначально Micromine 16.0.0. В нем такой проблемы не было обнаружено? Проблема возникла после установки последнего 3 сервис пака 16.0.3? Все правильно?


В любом случае, попробуйте обновить драйвер для видеокарты и попробуйте воспроизвести проблему. Пожалуйста, сообщите о результатах

спасибо огромное, коллеги! Видео никак не сделать, все на работе.Завтра попробую, Да и У нас уже ночь. До связи. если не получится, то временно откачу все назад, потому что колоссальное количество работы. То есть попозже вернусь к этому вопросу, но о результатах сообщу обязательно

День добрый всем участникам форума!

После установки драйвера для видеокарты мне не показалось, что вопрос был снят. Сейчас выяснил, что и обновление здесь не при чем. В ММ-14 тоже самое происходит. Купил новую мышь - вопрос все равно остался актуальным. Видео с экрана после установки драйвера высылаю на support.

Добрый день, Эдуард!


Спасибо за запись с экрана, будем разбираться.


Тем временем не могли бы вы сделать следующее:

  1. Попробовать загрузить только это изображение и больше ничего в визексе, и проверить актуальна ли проблема.
  2. Пришлите скриншот окна "Сервис | Проверка конфигурации графики" из MM
  3. Прислать нам лог-файл от ММ, после того как изображение загружено/покручено? (лог файл расположен по пути C:\ProgramData\Micromine\MICROMINE\MMLog160-x64.txt?)
  4. Пришлите также оригинал изображения нам для тестирования (если возможно)


Спасибо


Эдуард,


Из просмотра видео у меня сложилось впечатление, что изображения (как объект) тут совершенно не при чем. Проблема связана с разрезами.


Подтвердите пожалуйста, что изображение с экрана пропадает только в режиме просмотра разреза (кнопка "ограничить обзор" неактивна).


Есть мысль, что один из загруженных слоев может содержать объект, расположенный очень далеко от места, на которое вы смотрите. Если это так, то возможно периодическое пропадание изображения вызвано слишком большим диапазоном значений координат объектов, участвующих в сцене.


Попробуйте. загружать объекты по одному, чтобы найти слой, вызывающий такой эффект.

Денис, это происходит в режиме разреза с любым коридором. хоть +-25, хоть +-12,5. То есть, наоборот, кнопка ограничения разреза активна и включен соответствующий коридор. Сегодня перекину все на свой ноутбук и попробую там. Но там точно таких казусов не было никогда, так-как недавно я на нем работал, будучи в командировке, вопросов не возникало. Позагружать по одному попробую. Но чувствую, уже через какой-то срок, мначе меня просто с работы выгонят:)

Денис, ты молодец! Отключил один из слоев и действительно ситуация координально изменилась, ура!!! Вопрос закрыт!

Коллеги, спасибо! Вы мне очень помогли!